server for LAN-party

Problems setting up a server and other server related things

Moderators: Jay2k1, The_One, DavidM

Locked
Monkwarrior
Posts: 2
Joined: 24-04-2004 23:41
Contact:

server for LAN-party

Post by Monkwarrior » 02-12-2004 09:52

Goodmorning gentlemen.

In the past we have played DB on LAN-parties and we enjoyed it very much; setting up the server was very easy.
For some reason we cann't make it work this time.

We used a fresh UT2004-serverfiles install, patched it to 3339 and installed the zip-files from DB. The directory structure seems fine (DB being a subdirectory of the UT2004 directory).
We adjusted the patchs in the server batch-file too to match our settings.

After starting the server our main error is: "commandlet not found". This is very odd since the ucc file is found and run.

If one of you serveradmins knows what w'r missing please tell us. I don't want to disappoint 23 DB players next saturday.

Thanks for your help gentlemen.

Greetingz from Holland, Monk.

User avatar
Sixty
Posts: 1086
Joined: 13-07-2003 21:42

Post by Sixty » 02-12-2004 18:12

/me summons Imaginos

User avatar
Imaginos
Posts: 885
Joined: 17-03-2003 18:06
Contact:

Post by Imaginos » 02-12-2004 18:28

That sounds like the 3339 patch didn't overwrite everything it needed to. Ensure the server is stopped and attempt the 339 patch again.

Monkwarrior
Posts: 2
Joined: 24-04-2004 23:41
Contact:

Post by Monkwarrior » 03-12-2004 20:48

Applied the patch 3339 again.
Still getting "commandlet server not found"

I use the following command to start the server:

ucc server DB-cube -mod=deathball -ini=deathball.ini -log=server.log

I used a 3323 serverfiles built as base and patched it to 3339, installed deatball (the zip-file), repatched it with 3339 and still get this error message.

The server is on a w2k prof OS under directX9c.

What might I be missing ?

Thanks for your help lads

Monk.

User avatar
Imaginos
Posts: 885
Joined: 17-03-2003 18:06
Contact:

Post by Imaginos » 05-12-2004 06:20

Damn.. I wish we were in the same timezone.. It's still acting like something is wrong with the files. Will it startup with a stock commandline? Like one for regular deathmatch or so?

Try this commandline:

ucc.exe server DB-Cube?Game=DeathBall.DB_DeathBall -mod=Deathball -log=server.log

Locked