bud server sticking

Problems setting up a server and other server related things

Moderators: Jay2k1, The_One, DavidM

Locked
Metal11
Junior Member
Posts: 18
Joined: 04-06-2004 20:13

bud server sticking

Post by Metal11 » 24-01-2005 06:05

dunno what could of caused this and i havent had any other problems with the bud server as long as i can remember, but when i play about every 10-15 sec i cant move, and the screen shakes real bad, it even happens in mid-air... it just started tonight and i havent changed anything with my options...


i already know its not lag because i was maintaining a 50 or better ping, also packetloss isnt an issue i checked those already..
i also went and re-installed deathball.... maybe re-install ut2k4? i dunno what else to do.

User avatar
Imaginos
Posts: 885
Joined: 17-03-2003 18:06
Contact:

Post by Imaginos » 24-01-2005 23:08

Is it saying speed hack detected?


What do you have your network speed set to?

Metal11
Junior Member
Posts: 18
Joined: 04-06-2004 20:13

Post by Metal11 » 25-01-2005 03:09

netspeed is at 10k or whatever the usual is..

and speed hack, no

but i was playing on it last night and it stopped doing it so i dunno... it kept doing it after i reinstalled DB but then a few hours later it stopped... very wierd

User avatar
Imaginos
Posts: 885
Joined: 17-03-2003 18:06
Contact:

Post by Imaginos » 25-01-2005 04:05

Are you on a shared internet connection? That is, could there be someone else using the bandwidth and knocking packets out of order?

Metal11
Junior Member
Posts: 18
Joined: 04-06-2004 20:13

Post by Metal11 » 25-01-2005 05:52

im on a router but no one else was on at the time it was doing it, and like i said i hit F6 and checked packetloss and it never even flinched... but either way whatever was wrong is fixed now... or atleast seems to be

Locked