Level Iota

Hints and questions about specific levels. Be careful not to post spoilers!

Moderators: Jay2k1, DavidM, amh

Post Reply
User avatar
Jay2k1
Administrator
Posts: 237
Joined: 18-03-2005 06:43
Contact:

Level Iota

Post by Jay2k1 » 19-06-2005 12:34

Quick one.... :D

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 12:35

Really? Let see ...

edit: found the first egg :D
Last edited by Kisa on 20-06-2005 11:42, edited 1 time in total.

junimond_

Post by junimond_ » 19-06-2005 12:42

really kisa :)

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 13:01

Argh!
Last edited by Kisa on 20-06-2005 11:43, edited 1 time in total.

User avatar
Veloxiraptor
Posts: 19
Joined: 01-03-2005 00:42

Post by Veloxiraptor » 19-06-2005 13:11

This was one of those "WTF? THAT was the answer?!" levels.

User avatar
maestro
Junior Member
Posts: 22
Joined: 18-02-2005 20:23

Post by maestro » 19-06-2005 14:03

<hints removed> :rolleyes: :rolleyes:
Last edited by maestro on 20-06-2005 13:13, edited 1 time in total.

User avatar
Hugob
Posts: 96
Joined: 19-03-2005 21:49

Post by Hugob » 19-06-2005 14:08

Lol! I dont know which is <hints removed> but one is really *** hurting to find!!
Last edited by Hugob on 20-06-2005 13:13, edited 1 time in total.

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 14:09

Welcome to the club!

User avatar
maestro
Junior Member
Posts: 22
Joined: 18-02-2005 20:23

Post by maestro » 19-06-2005 14:10

I know what you mean: <hints removed> is a real "pita" ("pain in the ***")
Last edited by maestro on 20-06-2005 13:14, edited 1 time in total.

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 14:12

Yes! :lol:

junimond_

Post by junimond_ » 19-06-2005 14:24

/me agrees with maestro and kisa ;)

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 14:26

And Springer, too

User avatar
Springer
Senior Member
Posts: 190
Joined: 04-03-2005 12:50

Post by Springer » 19-06-2005 14:31

MY EYES!!! :confused:
Why is DavidM mean to me? :mad:

LOL! There's something the matter, every time I post I get: web site not responding but it submits anyway! I keep double posting thinking it hasn't sent. Same problem with PM's! Anyone else having this problem?
Last edited by Springer on 19-06-2005 14:34, edited 1 time in total.

Kisa
Posts: 15303
Joined: 29-11-2004 22:14

Post by Kisa » 19-06-2005 14:37

Seems to be a database problem.

Inserting a new post needs a couple of minutes, updating a post just needs some seconds ...

This kind of delay is driving me mad since the morning ... and it's independent from the browser used.

User avatar
Springer
Senior Member
Posts: 190
Joined: 04-03-2005 12:50

Post by Springer » 19-06-2005 14:48

Thanks, Kisa.
I thought it was just me and was trying all my browsers!!

Post Reply